me vs. WordPress 2.8 – Teil 2

Das könnte Dich auch interessieren...

  • Tut mir echt leid für dich. Ich hatte bis auf paar fehlende Übersetzungen zum Glück bis jetzt keine größeren Fehler.
    Hoffe du bekommst das noch alles hin.

  • Wenn man das so ließt traut man sich gar nicht upzudaten =/

    Berichte doch bitte mal wie du das Problem mit den Umlauten behoben hast. Eventuell muss ich darauf zurückgreifen.

  • ja hab schon von vielen gehört das der update nicht geklappt hat und backup eingespielt werden musste…bei mir hat das update zum glück reibungslos geklappt

  • In Deinem Feed sind auch Umlautprobleme drin, ab dem Abschnitt, der von @Feed generiert wird.

    Das scheint ja hier wirklich kein Ende zu nehmen 🙁

  • Schreibe in deine .htaccess des Blog Roots folgende Zeile:
    AddHandler php5-cgi .php
    Dann sollte sich das erledigt haben. Wenn nicht, sag nochmal bescheid.

  • @Tanja: scheinbar hat’s mir beim Datenbankupdate alle Umlaute zerhauen. Nur so kann ich es mir erklären, dass neue Artikel und Kommentare korrekte Umlaute haben und sämtliche Alte nicht. Außerdem sind nicht nur Artikel und Kommentare sondern auch andere Tabellen, wie eben die vom Feed-Plugin, betroffen.

    @Hannes: hatte ich zeitweise schon und es hatte sich dadurch nichts geändert, soweit ich mitbekommen habe, aber ich versuche es nochmal. Danke für den Tipp.

  • Mir ist das damals beim Serverumzug passiert. Mein Provider hat mir die Datenbank gleich nochmal im UTF8 Format eingespielt, dann passte alles wieder.

  • Hatte bis vor kurzem auch Probleme mit dem UTF8 Format gehabt. Normalerweise ist jenes Format in den WP Settings als Standard-Format ausgewählt. Prüf mal deine DB gegen.

    Gruß,
    Adrian

  • Hallo, toller Beitrag. Ich beschäftige mich mit dem selben Thema und warte auf weitere Posts zu dem Thema.